Monthly Archives: July 2014

The weeks fly by……..

I keep uploading videos but still can’t find the time to index them in my galleries or add the updates here. I reckon this will be another winter project that doesn’t get completed!. Today I had a few hours at … Continue reading

Posted in Sharpo's World video updates | Leave a comment

…and more videos are uploaded

However hard I try, I cannot keep up with editing and uploading all the new videos. This means I also get behind with the updates to this blog. Monday’s videos included a pair of 56s at Small Heath. A few … Continue reading

Posted in Sharpo's World video updates | Leave a comment

Update 935. Video of 66172 & 172345 at Old Hill, 05/07/14

Not an easy train for me to see, as it often starts early and beats me to the station. This time it was 28 minutes early, so I was lucky to see it. A stopping train was due at the … Continue reading

Posted in Sharpo's World video updates | Leave a comment

Update 934. Video of 5972 Hogwarts Castle / Olton Hall, Walsall, 04/07/14

I thought it was worth a ride over to Walsall to film 5972 on the way to Tyseley for the Open Weekend, as it is a loco I rarely see. It was booked to stop at Walsall, but ran straight … Continue reading

Posted in Sharpo's World video updates | Leave a comment

More videos added!!

Bedding plants, grass cutting, trimming the hedge – it all takes time. I keep adding videos but run out of time linking to them from here. Maybe one of my winter projects, hang on – those projects never get finished…. … Continue reading

Posted in Sharpo's World video updates | Leave a comment